Forum Citroen 2cv Quebec


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

A la charge!!!

Aller en bas  Message [Page 1 sur 1]

1 A la charge!!! le Dim 14 Déc - 18:25

Des que j’allume mes phares et que j’accélère, mon voyant du tableau de bord allume rouge, proportionnel à la vitesse. Au ralentit, il éteint.
 
Donc problème de la génératrice (6 volts), il faut opérer…
Ça tombe bien, je parts 7 semaines  en Europe donc  je vais ramener des charbons neufs pour mon démarreur et mon générateur.

Défaire la grille avant, puis clé à pipe pour dévisser la bolt mais il faut coincer la couronne dentée.
 
 




 

Un puller (extracteur) est nécessaire. Canadian- tire en loue ou en acheter un puis le rapporter quand le travail est fait en gardant la facture et l’emballage en état. (Ben oui, ça se fait…).
 
 
 
 
Puis voilà la bête…


 
 
 Et seulement là, on a la marque et le model pour acheter les charbons (les brosses, les balais…)

 
 
On enlève les charbons, ils sont biseautés. Les mettre droits à la lime.




Nettoyer le rotor avec un papier sablé fin,
 
 


les rayures, une par une, avec un petit tournevis plat
 



Et finir au cure dents.


 

J’enlève aussi le flasque pour accéder aux fils pour refaire l’isolant. C’est aussi plus facile pour nettoyer le rotor.
 
 
 
 
Puis on remonte à l’inverse. Le flasque à une coche pour le remboiter, remettre les charbons (usés) et démarrer la 2cv.
 
 
 
 
 
Et là on voit la portée des charbons par les étincelles. Couper le moteur.
Les redéfaire si nécessaire pour mettre un petit coup de lime jusqu’à ne plus voir d’étincelles (ou très peu) en repartant le moteur.

Refixer le ventilateur en bloquant à nouveau la couronne et mettre la grille.
 
Plus qu’à recommencer au printemps avec des charbons neufs…

Voir le profil de l'utilisateur

Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum